Excel, excel, excel

=SI(O($A12=””;Q$3=””;$AF12=0;CONTAR.SI($M12:P12;”<>0″)>=$AF12)=VERDADERO;0;SI(BUSCARV($D$1;DESREF(OP_ART’!$A$2:$A$2;$AE12+CONTAR.SI($M12:P12;”<>0″);1;$AF12;2);2;FALSO)=Q$3;BUSCARV($D$1;DESREF(OP_ART’!$A$2:$A$2;$AE12+CONTAR.SI($M12:P12;”<>0″);1;$AF12;3);3;FALSO);0))

Make a comment:

Fill in your details below or click an icon to log in:

WordPress.com Logo

Esteu comentant fent servir el compte WordPress.com. Log Out / Canvia )

Twitter picture

Esteu comentant fent servir el compte Twitter. Log Out / Canvia )

Facebook photo

Esteu comentant fent servir el compte Facebook. Log Out / Canvia )

Google+ photo

Esteu comentant fent servir el compte Google+. Log Out / Canvia )

Connecting to %s